BR 50 von Tillig

  • Hallo Modellbahnkollegen,


    ich verfasse kaum oder fast nie Beiträge hier. Lese nur.

    Wie zerpflücke ich von der oben erwähnten Lok den Tender um an die Schleiffeder der Achsen zu kommen?

    Die Lok fährt seit einiger Zeit schlecht, bleibt stehen usw. Gleise sind freilich sauber, anderes Material rollt sauber.

    Danke für Hinweise.

  • Hallo , die Drehgestelle der BR 50 lassen sich nach unten vom Tender abzihen.

    Bzw spreizt man leicht die roten blenden und zieht diese ab und dann den Rest.

    Evtl Reinigst du die Schleifer an der 1 und 4 Kupelachse gleich mit und auch ein Blick auf die Lok- Tender Verbindung, welche Strom führt , lohnt sich ab und zu.

    Bei allen aufgeführten arbeiten jedoch immer schön vorsichtig und ohne Gewalt bzw rohe Kräfte.

    Viel Erfolg und bis bald mal wieder. :hand:

  • Also das Tendergehäuse geht nicht so leicht ab.

    Zuerst musst du an der Front den Auftritt herausziehen und dann hinten unter dem Werkzeugkasten die Rastnasen zusammenbiegen und dann müsst sich das Gehäuse lösen lassen.

  • Hallo , die Drehgestelle der BR 50 lassen sich nach unten vom Tender abzihen.

    Bzw spreizt man leicht die roten blenden und zieht diese ab und dann den Rest.

    Genau das war es. Vielen Dank. Vorher habe ich mir noch den Waschzettel von Tillig herunter geladen und den Aufbau vom Tender studiert.


    Bei der Gelegenheit habe ich gleich noch die alten originalen Haftreifen am Tender entfernt und Bull Frog aufgetragen. Leider muss das Zeug 24 Std. troknen, so das keine Probefahrt aktuell möglich ist. Habe aber vorher die Lok paar Runden ohne Haftreifen solo drehen lassen. Wunderbar wieder.

  • Hallo, ich habe eine Frage zur Tillig Br 50 (gekauft Januar 2020).Bei jeder Rechtskurve geht die Beleuchtung an der Lok aus bzw flackert. Gerade aus und in Linkskurven funktioniert es (Tender vorraus funktioniert links wie rechts). Ich habe schon die Treibradsätze bei der Lok ausgebaut und die Kontakte gereinigt und nachgebogen. Auch die Lok/Tender Verbindung hab ich gesäubert. Vielleicht hat von euch ja jemand eine Idee bzw Lösung.

  • Hallo ,

    wenn , vor deiner Reinigung , alles funktioniert hat , dann schaue Dir die Kontakte der Lok - Tender - Verbindung nochmals genauer an :lupe: . Ich könnte mir vorstellen , dass da ein Kontaktplättchen verbogen ist . :700: Nachjustieren und dann sollte es wieder funktionieren . Die Plättchen können schon beim An / Abkuppeln verbiegen .

    Deshalb IMMER auf der Schiene An /Abkuppeln .


    MfG Uwe

  • :crazy: Ja ne ,Uwe hat schon recht :wall:

    Die 50er lassen sich doch vom Tender trennen. Fest is der bei 01 /03 :48: .

    da soll nu einer den Überblick behalten bei der artenvielfalt :nix: :weg:

  • Hallo ,

    wenn , vor deiner Reinigung , alles funktioniert hat , dann schaue Dir die Kontakte der Lok - Tender - Verbindung nochmals genauer an :lupe: . Ich könnte mir vorstellen , dass da ein Kontaktplättchen verbogen ist . :700: Nachjustieren und dann sollte es wieder funktionieren . Die Plättchen können schon beim An / Abkuppeln verbiegen .

    Deshalb IMMER auf der Schiene An /Abkuppeln .


    MfG Uwe

    Guten Morgen,

    aber wie komme ich denn an die Kontaktplättchen ran? Den Tender habe ich soweit (lt. Bedienungsanleitung) auseinander gebaut, da steht aber leider nichts drin wie ich an den Kontaktplättchen komme, bzw diese auch ausbauen kann. Oder kann man die auch nachjustieren ohne weiterer Demontage des Tenders?


    MfG

    und danke schon mal vorab

  • Moin ,

    Tendergehäuse abmontieren wie in Betriebsanleitung . Die Abdeckung ist an der Unterseite des Tenders eingerastet . Die Abdeckung nach vorn VORSICHTIG abziehen .

    Das geht ganz einfach . :gut:


    MfG Uwe

  • Hallo, ich habe gestern den Tender demontiert und die Kontaktplättchen (da wo die Deichsel einklipst) ein wenig nachgebogen. Aber leider alles umsonst. Vielleicht kann mir jemand ein Tipp geben wie die ausgerichtet werden müssen damit das Licht wieder funktioniert.

    MfG

  • Hallo ,

    dann schaue dir die Deichsel an der Lok an , da gehen Drähte zur Deichsel . Die Lötstellen sind manchmal nicht sehr berauschend ( Kalte Lötstellen) .

    Auch die Leiterbahnen von der Deichsel sind hoffentlich blitzblank ?


    MfG Uwe


    PS: Wenn es dann immer noch nicht funktioniert , dann kannst Du den Kundendienst von Tillig kontaktieren .

    Die Leute dort sind auch sehr kompetent .

  • Um an die Deichsel bzw (Kabel in der Lok) zu gelangen muss man ja die Lok zerlegen, sonst kommt ja nicht an die Kabel ran, oder sehe ich da was falsch? In der Bedienungsanleitung von T. illig steht man sollte die auf keinen Fall selbst öffnen.

  • Ich zitiere mich mal selbst :

    PS: Wenn es dann immer noch nicht funktioniert , dann kannst Du den Kundendienst von Tillig kontaktieren .

    Die Leute dort sind auch sehr kompetent .

    Du kannst die Zungen vom Tender in der Mitte LEICHT !!!! weiter zusammen drücken LEICHT !!! Außen zur Lok hin aber den größeren Spalt lassen , sonst bekommst Du die Lok nicht mehr angefädelt bzw. gekuppelt .

    Sieht auf den Fotos so aus , als ob der Spalt zwischen den Zungen zu weit ist .

    Die Lötstellen kann man auf den Fotos leider nicht richtig erkennen :lupe: .

    Aber schön sieht auch anders aus . :700:



    MfG Uwe