CT Elektronik / Tran SL 76 Sounddecoder selber mit dem nötigen Sound "beladen"

  • Hallo ihr Soundkünstler...


    Für einen Einbau in eine Lok hab ich mir den momentan kleinsten Sounddecoder SL76 von Tran bzw. CT Elektronik besorgen können.

    Leider ist dort nur ein Soundslot belegt und man kann nur den Leerlaufsound einer Diesellok hören.

    Wenn es in die erste Fahrstufe geht, dann ist ganz Ruhe...:shock:

    Ist offensichtlich schon ein Fehler von Tran selbst und der Decoder wurde nur etwas "halbherzig" bzw. mal eben "schnell nebenbei" bespielt und die anderen Soundfiles fehlen daher gänzlich...:wand:


    Frage:

    Hat einer von Euch schon mal so einen Sounddecoder von CT Elektronik/Tran selbst mit Sound bespielt bzw. kennt jemand von Euch einen Bastelfreund, der mir da mal helfend zur Hand gehen könnte?


    Das Thema ist ja sicher auch für andere interessant, weil ja Tran bekanntlich sooo viele Sounds für unsere deutschen Fahrzeuge auch nicht im Portfolio hat, die man gegebenenfalls gern haben möchte und sich die selbst aufspielen müsste.

    NeTTe Grüße vom Toni
    Mitglied der IG - Car System und RC in TT


    https://tt-modellbahnforum.de/index.php?attachment/5369-b%C3%A4rchen-gif/

  • Hallo Toni,

    am besten wendest Du dich einmal an diesen Betreiber.

    Dort auf der Seite steht, dass ein Sound aufspielen nur mit dem Programmiergerät von Tran funktioniert und das auf keinen Fall hinterher ein Frimware-Update vorgenommen darf, weil das das Soundprojekt zerstört.

    Klingt für mich sehr gruselig alles, da wäre ich mit Sicherheit raus und würde noch ein paar Jahre warten, bis andere Anbieter auch solche "kleinen" anbieten. Aber das ist eine rein persönliche Wertung, die deinem Problem sicher nicht hilft.


    P.S. Der SD05A von Doehler und Haass ist nur 3,3 mm länger, sind die nicht irgendwo noch zu finden?


    P. S. S. Hast PN

    Gruß Uwe

    Dgikeijs DR5000,

    Roco-WLAN-Maus, Multimaus, Fredl für Digitalfahrten, Z21-App auf Tablet für Stellwerk,

    Heißwolf RS2000 für Analog fahren

  • Uwe, danke. An Carsten hatte ich gar nicht gedacht.:wand:


    Das Projekt liegt schon etwas länger angefangen herum (seit Bekanntgabe des SL76, der dazumal die einzige Option für das Projekt war) und soll endlich mal fertig werden.

    Es ist nicht die Fläche von den Abmessungen her, die das mit dem SL76 nötig machen, sondern seine nur 2,5mm Höhe.

    Der D&H ist zwar flächenmäßig auch geeignet, ist aber zu dick, weil der Decoder unter dem Motor verbaut werden soll/muss.(wo anders ist es mit momentan aller der kleinsten Decoder vom Platz her nicht zu bewerkstelligen)

    Austausch des original 8mm Motors gegen einen mit nur 7mm ist die letzte Option, wofür das ganze Projekt aber eben noch mal völlig "umgestrickt" werden müsste und trotzdem nicht wirklich viel "Luft" als "Platztreserve" am Einbauort wäre...

    Außerdem gibt es (so mir bekannt) für mein Vorhaben bei D&H noch kein Soundprojekt und Zimo bzw. Esu (da ist das Soundprojekt bereits vorhanden) sind wegen der zu großen Decoder leider raus aus dem Spiel.

    Da soll das Teil mal seinen Dienst verrichten...



    NeTTe Grüße vom Toni
    Mitglied der IG - Car System und RC in TT


    https://tt-modellbahnforum.de/index.php?attachment/5369-b%C3%A4rchen-gif/

  • Na hoffentlich ist dein Maschinchen wartungsfreundlich montiert, es könnte sein,

    dass ab und zu mal Decodertausch angesagt ist, da defekt. Bei mir sind sie auch

    unbenutzt als Vitrinendecoder in die ewigen Jagdgründe abgerückt.

  • Ja, so einige (bekannte) Kinderkrankheiten haben die Decoder, das ist bekannt.

    Hab auch schon eine 80er damals mit dem SL74 bestückt und ab und an, da... tut sich seltsamer Weise rein gar nix. Nicht mal fahren...

    Ohne irgendwelches Zutun, wenn sie dann einige Zeit später aufs Gleis gestellt wird, dann ist alles wieder ok und die Lok fährt und "krawalliert" einwandfrei.

    Angeblich wohl ein Softwarebug, den man wohl mittlerweile beseitigt hat.

    NeTTe Grüße vom Toni
    Mitglied der IG - Car System und RC in TT


    https://tt-modellbahnforum.de/index.php?attachment/5369-b%C3%A4rchen-gif/

  • Dieses Thema enthält 11 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registriere dich oder melde dich an um diese lesen zu können.