PIKO Br 150 teilweise kein Licht

  • Hallo zusammen,

    Gestern habe ich mal wieder mal meine Lokbestand vergrößert.


    Eine PIKO Br 150 mit Esu LokPilot 5 Micro


    Die Lok läuft einwandfrei in beiden Richtungen. Spitzensignal und Zugschlussfunktion auch OK.


    Maschinenraumbeleuchtung und Führerstandbeleuchtung komplett negativ.


    Wie könnte ich das Problem lösen?


    Lieben Gruß Burkhard

  • Gehen die beiden Beleuchtungen für Führerstand/ Maschinenraum im Analogbetrieb ? Wenn ja sollte das über die CVs einstellbar sein . Eventuell können da Mr.X oder der Torsten ( E-91 Fan ) helfen , ansonsten mal Piko kontaktieren

    Gruß aus der Schorfheide - Frank

  • SUSI vielleicht deaktiviert - soll heißen: Umschalten auf Funktionsausgänge.

    Weshalb hat die Lok keine PluX22-Schnittstelle ? Da müsste man nichts umschalten.

    Pikos sind doch von Hause aus geräumig, so dass die Großbahndecoder doch platzmäßig

    in fast jede Lok mit mehr als zwei Achsen passen.

  • Hallo KO und Burkhard ! Ich wollte mir eine BR 151 von Piko(47201) zulegen.Beim betrachten der Bedienungsanleitung konnte ich nur eine Beleuchtungsplatine erkennen.Die Bauweise zur 150 dürfte doch gleich sein. Ein micro 5 pluß LS muß doch auch möglich sein.Oder seht Ihr da Platzprobleme. Zusatz :kann es sein,daß:700: es wirklich nur eine Beleuchtungsplatine gibt und damit nur Licht in einer Richtung ?

    Werner

  • Dieses Thema enthält 7 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registriere dich oder melde dich an um diese lesen zu können.