99 4712 - Die Prignitzer "U" in TTe soll es werden

  • Hallo liebe Bastelfreunde und Freunde der 750mm Schmalspurbahnen unserer Spurweite... :hand:


    Da ich es hier...

    Aber da ich ja auch noch meine 99 4712 , Die Prignitzer "U" mit schwarzer Farbe einnebeln muss, wird das dann, nach deren noch zu erledigenden Restarbeiten, auch gleich zusammen in einem "Abwasch" gemacht.

    ... ja schon angesprochen habe und nach benutzen der Suchfunktion des Forums feststellen musste, dass ich zum Bau der Lok hier im Forum ja noch gar nix habe dazu verlautbart, will ich das mal nachholen ;)


    Gerd hatte mich da mal in einem Telefonat wieder irgendwie auf eine verrückte Idee :crazy: gebracht und da Martin ja schon so eine Loktype auf seiner schönen TTe Anlage fahren hat, musste die Idee gleich mal durchdacht und deren Umsetzung begonnen werden.


    Allerdings habe ich mich nicht für die Variante entschieden, wie sie Martin gebaut hat, sondern für die ehm. Prignitzer Maschine, die 99 791 bzw. 99 4712, wie sie nach ihrer Umnummerierung hieß.



    Von DK-Model aus dem Nachbarland gibt es einen recht guten Bausatz der Loktype für "kleines Geld".



    Für deren Antrieb wird vom Bausatzangbieter ein umgebautes Fahrwerk einer Märklin Miniclub BR 74 angedacht.


    Das ist mir persönlich dann aber eben etwas zu viel des "Guten", was den Kompromiss bezüglich des Fahrwerkes anbelangt und ich habe mir mal Gedanken gemacht, wie man das ohne aufwändige Fahrwerkskonstruktion mittels Frästechnik usw. bewerkstelligen könnte, dass der Kompromiss so klein wie möglich ausfällt und am Ende ein recht stimmiges Gesamtbild herauskommt.


    Das wäre zunächst der unsymetrische Achsstand, der mit dem 74er Märklinfahrwerk doch so überhaupt nicht zu realisieren wäre.

    Die Restekiste an Miniclubsachen war bzw. ist ja noch reichlich gefüllt und da wurde erst einmal eine Bestandsaufnahme gemacht.


    Wie es der Zufall will, hat z.B. eine 260er Diesellok in Spur Z nahezu die gleichen Achstandsabmaße, wie die "U" in TTe.(nur ca. 1-2 1/10 Unterschied)

    Nur muss man eben das Fahwerk um 180° drehen und den Antrieb entsprechend anpassen.



    Die ersten Arbeiten daran ergaben das hier...




    Ein Fauli fand sich auch noch an und mit etwas Umfrokelei des Fahrwerkes und einfügen eines weiteren Zahnrades kann später dann auch der Antrieb realisiert werden.

    Ob es dann genau der Motor werden würde, sollte sich noch zeigen (hatte noch einige zur Auswahl), aber der passte schon mal recht gut.




    Die Steuerung wurde von einem der neuen Modelle der Märklin Z 74er übernommen, weil die mittlerweile sehr gute und voll bewegliche Steuerungen haben.

    Das ist zwar ein Kompromiss, weil der Kreuzkopf nur einfach geführt ist, aber damit kann ich leben, zumal ich mir eine richtig gebaute Ätzteilsteuerung selbst nicht herstellen kann.

    Zum Test wurde das schon mal verbaut und in Bewegung, wenn man die Lok bzw. das Fahrwerk übers Gleis rollen lässt, fällt das gar nicht großartig auf ;) (immer noch viel besser als die sehr einfache alte Steuerung, die nur aus Blech gestanzt war und keine Schwinge, keinen richtigen Kreuzkopf usw. hatte)

    Aber dazu später etwas mehr, hier erst mal etwas vom Bau des Lokgehäuses.

    Das ist nicht so ganz "Ohne", weil der Bausatz doch nicht sooo ganz durchdacht ist und man bei einigen Bauteilen beim löten bzw. platzieren vorm löten etwas "um die Ecke denken" muss, um zum Ziel zu kommen.

    Wer aber schon mal einige solcher Bausätze montiert hat, der bekommt das auch so hin...



    Weiter gehts wegen der begrenzten Bilderanzahl gleich im neuen Beitrag...

    NeTTe Grüße vom Toni
    Mitglied der IG - Car System und RC in TT


    https://tt-modellbahnforum.de/index.php?attachment/5369-b%C3%A4rchen-gif/

  • Etwas Blei als Ballast habe ich ihr ja auch noch spendiert.




    So, wie sie jetzt auf dem Gleis stand, brachte sie immerhin schon 30 Gramm auf die Waage.

    Wenn dann noch der Motor, Vorgelege, Steuerung und die restlichen Teile, wie eventuell noch die "Innerein" des Führerstandes usw. mit ihrem Gewicht dazukommen, wird das schon ein richtiges "kleines Bröckchen"...


    Weiter ging es dann die Tage darauf mit dem Antrieb, für den ich noch ein Vorgelege bauen musste, damit es keine "Rennsemmel" wird ;)


    Die Radscheiben passten zwar optisch wegen der Speichenanzahl nicht ganz so recht, aber mal schauen, was sich noch auftreiben lässt, was da besser passt...


    Bis jetzt schaute es aber schon recht viel versprechend aus und ich war guter Hoffnung, dass am Ende auch 'ne gescheite Lok auf dem Gleis stehen wird, die auch manierlich fährt.


    Ja nun, das Getriebe verlangte mir leider so einiges ab ;)


    Hatte bereits schon 2 Versuche wieder verwerfen müssen. :roll:


    Das/ein passendes Vorgelege hatte ich aber mittlerweile hinbekommen und kam insgesamt auf eine Untersetzung von 34:1 auf die Achsen der Räder.(so ich mich nicht beim zählen der Zähne vertan und hernach auch noch verrechnet habe)

    Mehr war aufgrund vom Platz nicht machbar ohne größere und aufwändige Umarbeitung bzw. Neuanfertigung des Fahrwerkes.

    Der Motor, den ich zunächst angedacht hatte, der war dann doch noch etwas zu mächtig und auch am Ende zu schnell für die Untersetzung.

    Ich habe daher einen der neuen 7mm 10V Glockenankermotoren von Märklin Miniclub verwendet (die neuen Loks laufen damit sagenhaft gut und auch sehr langsam) und komme so bei voller Betriebsspannung auf eine Endgeschwindigkeit von ca. 45-48 km/h.




    Das ist zwar für die Lok, die ja im Original bestenfalls nur 35 km/h fuhr, immer noch etwas flink, aber damit kann ich leben und muss ja nicht immer volle Kanne fahren.

    Wenn der Decoder dann noch verbaut ist, kann ich das ja mit den Einstellungen der CV noch herabregeln.


    Klar könnte man mit einen von Grund auf neu durchkonstruiertem Getriebe bzw. Fahrwerk wesentlich bessere Ergebnisse erzielen, mir macht die "Resteverwertung" aber großen Spaß und auch damit lässt sich immer noch was recht vernünftiges zurechtfrokeln...(wenns auch nicht ganz sooo einfach ist;) )


    Vielleicht bei "Nummer 2", denn die Version der Heřmanička steht ja auch noch zur Auswahl... :48:


    Hier mal ein Bild der verwendeten Steuerungsteile.



    Gewicht der Lok, so, wie sie hier auf den 2 Bildern oben zu sehen und aufgesetztem halbfertigem Gehäuse, immerhin schon 36 Gramm...

    Die sollte dann auch ordentlich was wegziehen können ;)


    Die Streifenplatine wird gleichzeitig zur Übertragung einiger "Stömlinge" genutzt werden... wo es doch gleich so praktisch ist... ;)


    Wie oben schon erwähnt, das Fahrwerk verlangte mir so einges ab...

    ... und es kam, wie es kommen musste :shock:


    Es läuft wohl doch auf ein komplett neues Fahrwerk hinaus.


    Zunächst rollte es auf leicht geneigtem Gleis sehr gut und ganz von alleine, aber urplötzlich drängelte und kratzte es irgendwo und es drehte sich kein Rad mehr so recht... auch mit Motorantrieb... (und da schon mal gar nicht)


    Die Ursache war nicht schnell, aber dann doch gefunden, die mir den Puls doch recht in die Höhe schnellen ließ, weil das mühsam zurechtgefrokelte Fahrwerk an einer Stelle gebrochen war.

    Ob nun die berühmte "Zinkpest" oder eine "Lunkerstelle" vom Guss her die Ursache war, keine Ahnung.

    Jedenfalls war es jetzt hin und musste neu gemacht werden :wand:


    Naja, wie sage ich doch so gern einmal... "fertigen Bausatz kann ja jeder" ;)


    Also erst mal Versuch Nummer 3 mit einem weiteren solchen Fahrwerk aus der Restkiste und wenn das doch wieder schief gehen sollte, dann muss halt doch die Fräse herhalten und was "gescheites" aus Messing oder Bleibronze "zaubern" ;)


    Also habe mal mit Fahrwerk Nummer 3 begonnen.


    Dabei konnte ich auch gleich noch etwas an Verbesserungen einiger Bauteile mit einfließen lassen, deren Ausführung mir bei "Nummer 1 und 2" nicht so recht gefallen hatten.



    Langsam ernähret sich das Eichhorn... oder so ähnlich...


    Will heißen, es ging nur langsam weiter mit dem Bau.

    Langsam zwar, aber immerhin, es ging weiter... ;)


    Wenn ich das Fahrwerk komplett neu als Fräskonstruktion hätte erstellen wollen, dann wäre zwar ein besseres Endergebnis machbar gewesen, aber mit der "Resteverwertung" gehts auch recht gut, wenn es auch nicht ganz sooo professionell auschaut.


    Ich habe alles noch einmal komplett überarbeitet und nun standen über den Achsen jeweils Zwischenzahnräder, welche dann durch jeweils eine Schnecke angetrieben werden.


    Der Motor kommt dann hinten ins Führerhäusel und steckt teilweise mit im Kessel, was dann auch noch etwas an Inneneinrichtung fürs Führerhaus ermöglicht.


    Da ich aber noch einen Motor bestellt hatte, der auch in Betracht kam, der aber noch nicht eingetroffen war, blieb es bis dahin erst mal in dem Zustand.


    Ohne die lange Schneckenwelle, die später oben zwischen die stehenden Getriebeplatten aus Leiterplattenmaterial kommt und deren Achsbohrungen für die Zahnräder noch mit Lagern ausgebuchst worden, rollte das Fahrwerk zumindest schon mal ganz von alleine, wenn man das Gleis ganz leicht neigte.

    Das sollte dann wohl am Ende auch leichtgängig genug sein, dass das fertige Getriebe dem Motor keinen nennenswerten Widerstand entgegensetzt und die Lok am am Ende auch gut läuft.



    Hier mal ein Bild von der Schneckenwelle, die da noch verbaut wurde.


    Schneckenwelle.JPG


    Hier auch mal noch was, wo das "verbleite" Gehäuse zum Test auf das Fahrwerk mit neuem Getriebe aufgesetzt ist...


    NeTTe Grüße vom Toni
    Mitglied der IG - Car System und RC in TT


    https://tt-modellbahnforum.de/index.php?attachment/5369-b%C3%A4rchen-gif/

  • An der "Resteverwertung" ging es etwas weiter und das Fahrwerk ist schon mal so weit fertig, dass es am Draht recht ordentlich fährt.

    Die Kuppelstangen wurden, in Ermangelung an Ätzteilen, schnell mal aus einem Streifen Ms-Blech gefeilt und müssen nur noch etwas an Brünnierung erhalten, dass sie auch optisch zu den Teilen der Steuerung passen.

    Ansonsten hatte ich zumindest bisher die ganzen "Kinderkrankheiten" des (eigentlich ja nur Gehäuse-)Bausatzes kennengelernt und konnte diese Problemchen beim 3. Versuch dann umgehen bzw. gleich ganz anders bauen.

    Schaut bisher so aus, was bis jetzt fertig ist...(und ich sehe es erst mal eher als eine Art "Fingerübung" an, die mir dann den Bau der "richtigen Lok" dann etwas erleichtern sollte ;) )


    Der Motor ist übrigens ein 12V Motor, den ich aus "UK" bezogen habe.

    Dreht bei 12V mit 13300 U/min, wenn die Angaben stimmen und läuft in dem "Konstrukt" recht gut und ist auch durchzugsstark genug, dass er mit dem Gewicht der Lok keine nennenswerten Probleme haben bzw. bekommen sollte.











    Der "Hut" wurde in den folgenden Tagen auch noch vervollständigt und erhält später noch sein Farbkleid und dann hoffe ich, dass es alles zusammengebaut auch noch so funzt, wie jetzt und ich dann die Lok auch ausgiebig Probe fahren kann.

    Am Ende ist die Lok zwar dann doch eher ein zusammengewürfelter Haufen Resteteile, aber der Bastelspaß war bzw. ist es mir alle mal wert und so kommen die angesammelten Teile der Restkiste auch noch zu "neuen Ehren";)

    NeTTe Grüße vom Toni
    Mitglied der IG - Car System und RC in TT


    https://tt-modellbahnforum.de/index.php?attachment/5369-b%C3%A4rchen-gif/

  • Der Kessel hatte einige seiner Aufbauten erhalten und es fehlten nur noch die Dachhaken auf dem Führerhaus, der richtige Kamin, der Kasten für die Kurbelage der Seilbremse, die Laternchen und einige Leitungen und Stellzüge am Kessel.

    Aber man sieht schon, es hatte sich was getan und die gut sortierte Restekiste hatte noch mal ordentlich was ausspucken dürfen...;)

    Die Aufstiege mussten übrigens neuen Teilen weichen, da sie nach entfernen der "Sicherheitslötkleckse" dann doch abgebröselt sind, weil sie so filigran sind/waren und durch das anfassen doch ab und an mal leicht hin und her gebogen wurden.(damit hatte ich aber schon gerechnet)

    Naja, nun hat sie etwas stabilere Aufstiege bekommen, die wohl sicher auch lange halten werden...





    Der Kamin ist nur zur Probe draufgestellt und noch nicht der richtige, wie ihn die Lok zuletzt trug.

    In der Restekiste fand sich auch noch ein passendes Stück Messing, aus dem nun der neue Kamin gedrechselt wurde und meine Emco hat mal wieder etwas leisten können. (wenn auch nicht gerade viel ;) )


    Der "Schornstein" steht der Lok doch wesentlich besser zu Gesicht als der Kobel und bringt wegen dem Messing auch gleich noch ein ganz klein wenig an "Masse", was bei dem Resinkobel ja nicht der Fall war.


    Hier erst mal was an Bildern mit dem montiertem neuen Kamin, Dampfentnahmestutzen, Schalldämpfer für die Saugluftbremse, div. Stellstangen, Glocke, Sandkasten, Sandfallrohren und der Injektorsauganlage (auch "Pulsometer" genannt) zum Wassernehmen aus Tiefbrunnen, Speisedom mit Sicherheitsventilen usw. ....

    Also alles, was so auf den "Hut" noch so draufgehört.

    Auch die Kupplungen (Kadee Spur Z) sind schon mal zum Test montiert.




    Schaut gar nicht so schlecht aus, einzig die "Krempe", oben am Rand des Schlotes, die hätte noch etwas filigraner ausfallen können.

    Das hatte ich aber erst richtig bemerkt, als ich das Teil schon abgestochen, verputzt und von innen verlötnert hatte und jetzt muss es auch so gehen :roll:


    Leider habe ich feststellen müssen, dass ich bei der feilenden Erstellung der Kuppelstangen (eigentlich ja beim Bohren der Löcher für die Bolzen) etwas zu ungenau gearbeitet habe.:shock:

    Das Stichmaß zweier der Bohrungen ist etwas zu klein geraten und das war auch die Ursache, warum die Lok digital nur etwas widerwillig fuhr, weil das Fahrwerk immer ein gaaanz klein wenig ausgehebelt wurde und so die minimalen Stromunterbrechungen zustande kamen, die analog nicht weiter ins Gewicht fielen, aber vom Decoder ohne Pufferung erst einmal mit "Neustart" quittiert wurden.

    Das habe ich heute bemerkt, als ich mal schauen wollte, wie langsam die Lok nun wirklich fahren kann und bei ca. 1,3-1,4V fuhr sie zwar schon mal an, aber dann ging es dann los mit dem "Gehoppel".

    Immer mal stehen bleiben und erst nach gaaanz zartem anstupsen gings weiter.

    Bei der Suche nach der Ursache hatte ich zunächst einmal nur die Steuerung montiert und da lief die Lok schon ab 1,2V ganz langsam an und auch ordentlich weiter.

    Gut, mal schauen, was passiert, wenn die Kuppelstangen drann sind...

    Hoppel, hoppel, hoppel ... ;)

    Also alles wieder ab und nur noch mal die Steuerung nebst Treibstange montiert.

    Damit lief alles bestens, also konnten nur die Kuppelstangen die Ursache sein, denn nur mit der Steuerung fuhr sie sogar digital prächtig und ohne die Aussetzer, die zuvor angesagt waren.

    Analog fuhr sie bei 1,2-1,3V an und wenn sie dann fuhr, konnte ich sogar auf ca. 1,1V zurückregeln, ohne dass sie stehen blieb.

    Also am Fahrwerk und dessen Stromabnahme kann's ja dann nicht liegen, wie ich zunächst angenommen und zur Sicherheit noch die "Extra" Stromabnehmer montiert hatte ...

    Da musste ich, Wohl oder Übel, noch mal neue Stangen zurechtmachen, die genau gebohrt sind(bestenfalls an der 1. und 3. Achse auch noch etwas auf Übermaß bzw. als "Langloch") und dann klappt das auch ohne die "Hoppserei";)

    Leider musste das ganz neu, da ich die Bohrungen dafür nicht erweitern konnte, weil der Rand drumherum schon arg dünn gefeilt bzw. geschliffen wurde und sonst die Bohrungen aufdröseln würden.

    Naja, hilft ja nix... aus Fehlern lernt man ja bekanntlich ;)


    Wenn ich die noch fehlenden Dachhaken und die Haken auf den Wasserkästen noch montiert habe und ausgiebig Probe gefahren bin, dann bekommt die Lok zusammen mit meiner 66er DB auch ihre "finale" Lackierung und Beschilderung.


    Hernach kann sie dem Betriebsdienst der Prignitzer TTe Bahn übergeben werden :hurra:

    Das mal zur (nachgereichten) Info zu diesem Projekt.

    Weiter Bilder vom fertigen Modell gibt es dann halt erst nach der Lackierorgie :lol1:


    Also, bis dahin... :hand:


    Edit:


    Frank war schneller mit seiner Antwort als ich mit dem Beitrag...


    Ja, womöglich hätte Hartmann in Chemnitz mich damals auch eingestellt :48:

    "HOT" hat bzw. hatte ja keine Lokomotivfabriken...


    Macht aber auf alle Fälle Spaß, die Reste, welche von anderen Umbauten übrig sind noch sinnvoll zu verwerten und einige Bausätze so noch etwas "auf zu pimpen".

    Der Bausatz für die Lok war ja so, wie er verkauft wird, schon nicht schlecht, aber irgend was kann man ja immer noch verbessern... ;)


    Apropo verbessern...


    Da hatte ich doch glatt was "rausgelassen"...:hä:

    ...(und ich sehe es erst mal eher als eine Art "Fingerübung" an, die mir dann den Bau der "richtigen Lok" dann etwas erleichtern sollte ;) )

    Sollte die "richtige Lok" doch noch irgendwann mal gebaut werden, da habe ich mittlerweile auch die richtigen Radsätze aufgetan und eine passende Steuerung (muss nur geringfügig bearbeitet werden) mit doppelt geführtem Kreuzkopf ist auch schon in der Bastelkiste gelandet :48:




    Also, wie hieß es doch dazumal in einer Werbung eines Japanischen Autoherstellers so schön...?

    "Nichts ist unmöööglich..." :irre::crazy::irr:;)

    NeTTe Grüße vom Toni
    Mitglied der IG - Car System und RC in TT


    https://tt-modellbahnforum.de/index.php?attachment/5369-b%C3%A4rchen-gif/

  • Und da ist er wieder... :hand:


    Moin...


    Wie schreib ich es jetzt am besten? :gruebel:


    :700: Vielleicht so...


    Die Lok fuhr zwar in der Art der Konstruktion schon sehr zufriedenstellend, aber...

    das Projekt wird in der Form nicht weiter verfolgt und eingestellt.

    Das soll nicht heißen, dass es die Lok fertig nicht irgendwann mal zu sehen geben würde, auf meiner angedachten TTe Modulanlage soll sie ja schließlich irgendwann mal fahren, nein, es wird nur ganz von vorn begonnen.

    Von ganz vorn, weil... ich mir dazumal beim Bau doch einige "Eier ins Nest gelegt" hatte, :wand: die mir den weiteren Fortgang der Arbeiten sehr erschweren bzw. gänzlich unmöglich machen.

    So z.B. das Vorhaben, die Lok auch mit Sound zu versehen.

    Hierfür hatte ich mir nämlich durch die Art und Weise der Fahrwerkskonstruktion eher ein "Eigentor" geschossen. :roll:

    Will heißen, ich habe mir den nötigen Bauraum für den dafür notwendigen Decoder und den Lautsprecher etwas arg verbaut, so dass beide nicht bzw. nur mit erheblichen Umbauaufwand in die Lok hineinpassen würden. :wand2:

    Hierfür ist, vom Aufwand her gesehen, ein Neubau wesentlich besser als alles noch mal sehr aufwändig umzufrokeln.

    Da nehm ich mal wieder gern den von mir oft gewählten Spruch her...

    "Bausatz kann ja jeder" ;)

    ..., wenn alles fein zum fertigen Zusammenbau vorkonfektioniert vorliegt.

    Zumal sich mittlerweile auch bessere Radsätze (siehe obigen, letzten Beitrag) angefunden haben, die denen des Originales wesentlich besser entsprechen und ich auch das Antriebskonzept noch mal komplett umgestalten muss, wird es Wohl oder Übel auf eine völlige Neukonstruktion hinauslaufen, :wand:was auch die Belange des Decoder- und Lautsprechereinbaues berücksichtigt.


    Aaaber... das dauert noch etwas, da ich ja noch einige andere, offene Baustellen zum abarbeiten habe :48: und nicht noch eine weitere neue beginnen möchte. :nee:

    Ich denke aber, bis zu den ersten Fahrtests auf meiner "Lindenberg-Anlage" wird es hierzu schon etwas zu vermelden geben...


    Also, bis dahin... das erst mal nur zur Info.

    NeTTe Grüße vom Toni
    Mitglied der IG - Car System und RC in TT


    https://tt-modellbahnforum.de/index.php?attachment/5369-b%C3%A4rchen-gif/

  • Dieses Thema enthält einen weiteren Beitrag, der nur für registrierte Benutzer sichtbar ist, bitte registriere dich oder melde dich an um diesen lesen zu können.