Roco Z 21 ,Maintenec-Tool / Netzwerkadresse und warum ich keinen Zugriff mehr hatte.

  • Hallo Modellbahnfreunde ,

    Ich möchte Euch von meinem Missgeschick mit der schwarzen Z21 berichten und wie ich das Problem lösen konnte.

    Da meine Roco Z 21 früher einmal in mein Hausnetzwerk eingebunden war ,hatte ich damals die Standart IP Adresse der Z21 geändert . Da dies jetzt anders geworden ist ,und ich den dazugehörigen TP-Link Router verwenden möchte ,wollte ich dies wieder auf die Standart Werte zurück ändern .

    Das ist eigentlich kein großes Ding ,wenn Man(n) alles richtig macht.

    Leider habe ich vor dem bestätigen der Änderung was durch das anklicken des Buttons "schreiben " geschieht,nicht noch einmal alle Werte überprüft ,so das mir ein folgenschwerer Fehler passiert ist.


    Als Warnung erscheint ,ein Satz ,worauf hingewiesen wird ,das für Änderung der Standardwert kein Support seitens Roco mehr möglich ist .



    Diesen Satz habe ich ,da ich ja eigentlich wusste was ich tat ignoriert .

    Als ich nun durch angeben der Standard iP 192.168.0.111 wieder Zugriff erhalten wollte verweigerte die Z21 mir diese.

    Was war passiert ?

    Ich hatte beim Eintragen der Standart Gateway Adresse an statt 192.168.0.1 die Adresse 192.168.1.1 angegeben,was sich aber ohne Zugriff auf die Z21 nicht mehr ändern ließ .


    Was tun ?


    Als erstes versuchte ich die Z21 zu resetten in dem ich den Knopf an der Vorderseite länger gedrückt hielt ,bis die Led Violet zu blinken begann.


    Leider brachte die nicht den gewünschten Erfolg ,da dies erst bei neueren SW Versionen möglich ist .


    Also Plan B .


    Ich musste die IP Adresse meines Windows Rechner der IP Adresse der Z21 Anpassen ,wichtig ist hier das Feld 3 der IP Adresse ( xxx.xxx.___.x)


    Dazu ging ich über die Systemsteuerung ,Netzwerk usw.auf das erforderliche Fenster un setzte bei IP Adresse manuell vergeben ein Häkchen .


    Schrieb in die leeren Felder die neue IP Adresse 192.168.0.99 dann Sub.M 225.225.225.0

    Standard Gateway 192.168.0.1. und bestätigte dies .


    Dann versuchte ich erneut meinen PC mit der Z21 zu verbinden ,und sieh da ,es funktionierte.


    Nun ist eine Korrektur der Standardwerte wieder möglich.


    Wer sich damit genauer auskennt ,als ich kann dies gerne noch etwas genauer erläutern.


    Ich schreibe dies ,damit sollte einen von Euch einmal ähnliches passieren ,ihr das hier im Forum nachlesen könnt.

    Viele Grüße Micha:ok:

  • Ja Micha, du hast deine Z21 in einen anderen NW Bereich gebeamt... Allerdings kann das nicht stimmen...

    "

    Schrieb in die leeren Felder die neue IP Adresse 192.168.0.99 dann Sub.M 225.225.225.0

    Standard Gateway 192.168.0.1. und bestätigte dies"



    Gateway muss nach deinen Schilderungen 192.168.1.1. gewsen sein...


    Ja, ja.. diese elende Routine 😉

    VG Mirko

  • Reset der Z21/z21 machen: die Taste an der Vorderfront so lange gedrückt halten bis die LED violett aufblinkt. Anschließend stromlos machen und nach ca. 2 bis 3 min. wieder Strom anstecken. Damit steht die IP-Adresse der Zentrale wieder auf Standardwert 192.168.0.111.

    Gruß Uwe

    "Gruß oder klaa, arm oder reich, ben Afang un ben End sei mer allezamm gleich." (Anton Günther)

    Roco Z21, Roco-WLAN-Maus, Multimaus, Fredl für Digitalfahrten, Z21-App auf Tablet für Stellwerk,

    Heißwolf RS2000 für Analog fahren

    meine TTe-Module