Weichenantrieb summt

  • Hallo Leute, ich habe nun meinen schattenbahnhof angefangen und einige weichenantriebe verbaut von denen 2 beim schalten Summen. Das sind die genannten Modelle.


    Kann es sein das hier die Endabschaltung defekt ist? Wie kann ich dies prüfen oder liegt es doch an etwas anderem? Geschalten werden sie mittels Z21 und einem digikejs schaltdecoder 4018.


    Für eine schnelle Hilfe wäre ich sehr dankbar. Schöne Grüße und frohe Ostern.

  • Hallo Seppel , diese Weichenantriebe haben eine Magnetspule und meines Wissens nach keine Endabschaltung in diesem Sinne( kann mich aber auch irren ) . Für den Schattenbahnhof würde ich prinzipiel Unterflurantreibe benutzen sonst wird es eine zimliche Fummellei fallsmal einer aussteigt . Wir selber benutzen die MP1 von MTB , egeal ob Schattenbahnhof, sichtbarer Bereich oder Straßenbahn

    Gruß aus der Schorfheide - Frank

  • @ seppel0110


    Da scheint entweder keine Endabschaltung zu existieren - oder sie ist defekt. Ein Durchbrennen der Antriebs-Spule(n) ist somit vorprogrammiert!


    Aus genau diesem Grund hab ich einen Adapter entwickelt, mit dem man ganz einfach - ausreichend Platz votrausgesetzt - die guten alten und preiswerten BTTB-Antriebe weiter verwenden kann.


    Weiterer Vorteil: Die BTTB-Antriebe haben eine eingebaute Rückmeldung - das ist speziell bei Schattenbahnhöfen und/oder kompletten Fahrweg-Schaltungen sehr nützlich, weil: Die nächste Weiche kann bei entsprechender Schaltung erst geschaltet werden, wenn die Vorherige auch wirklich erfolgreich geschaltet hat ...


    Hier die Links:

    Adapter Links

    Adapter Rechts

    :hut:

  • 1zu120 den Adapter habe ich bei meinen Conrad Unterflur Antrieben im Einsatz. Das ich diesen auch bei den normalen Oberflurantrieben nutzen muss, hatte ich nirgends gelesen. Ich werd es mal testen. Danke dir